RIA: uue Mozilla Firefoxiga ei saa ID-kaarti kasutada ({{contentCtrl.commentsTotal}})

Mozilla Firefox
Mozilla Firefox Autor/allikas: mozilla.org

Mozilla Firefox avalikustas kolmapäeval uue versiooni, milles pole võimalik ID-kaarti elektrooniliselt kasutada, teatas riigi infosüsteemide amet (RIA).

Kui arvutisse on juba paigaldatud Mozilla Firefoxi versioon 71, soovitab RIA autentimiseks ja allkirjastamiseks kasutada veebilehitsejaid Internet Expolorer, Edge või Google Chrome või mobiil-ID teenust.

Ameti kinnitusel on nad probleemist teadlikud ning tegelevad lahenduse väljatöötamisega.

Jätkuvalt saab digiallkirja anda arvutis DigiDoc4 rakendusega. Firefoxi uuendamine seda ei mõjuta, märkis RIA.

Toimetaja: Marko Tooming

Hea lugeja, näeme et kasutate vanemat brauseri versiooni või vähelevinud brauserit.

Parema ja terviklikuma kasutajakogemuse tagamiseks soovitame alla laadida uusim versioon mõnest meie toetatud brauserist: